安装Ghost 博客注意事项

安装Ghost时,总会选择自己喜欢的主题进行修改和使用,但是因为Ghost更新速度太快,新版本的Ghost有时候不会兼容老的api 。

  1. Ghost3.0版本后取消v0.1API支持

Themes using ghost.url.api() must upgrade to the Content API client library.

这个ghost.url.api()方法就不能使用了

2.  安装前一定要检查nodejs版本,有时候Ghost不一定支持最新版本,一定查询好对应的版本进行安装。

3. 还有涉及的nodejs图片组件是否正常安装

4. 使用中图片超过限制大小是不能上传的,非得需要可以找到图片存储路径进行手动存储

小捐怡情,大捐感激,点下广告也是极好的